Installing CouchDB with Erlang R16B is broken - here is a fix

Moin Moin,

I am using homebrew to install all needed software on my Mac (if available). When upgrading homebrew with

you will get the newest Erlang R16B. This is not compatible witrh CouchDB 1.2.1. You have to switch back to Erlang R15B in a specific version. Simply using brew install erlang-15 will not work!

Here is the workaround:

This is taken from an issue here. The important post is from Jan here.

Cheers

Published: April 09 2013